Inicio > Linux > Instalar Openoffice 3 en Debian Lenny

Instalar Openoffice 3 en Debian Lenny

Miércoles, 12 noviembre 2008 Deja un comentario Go to comments

Hola,

como ya sabeis ya tenemos disponible el OpenOffice 3. Si sois usuarios de Debian Lenny es posible instalarlo sin problemas en vuestro equipo. Para ello seguimos los siguientes pasos.

Primero tenemos que descargar el archivo OOo_3.0.0_LinuxIntel_install_es_deb.tar.gz de la web de OO http://download.openoffice.org/other.html#es y lo descomprimimos a disco.

Nos aseguramos de eliminar el OpenOffice 2.4 que viene con lenny a traves de la consola o usando synaptic.

Vamos a la carpeta donde tenemos los ficheros deb de instalación del OO3 y ejecutamos el comando sudo dpkg -i *.deb para instalar el OO3.

El Openoffice queda instalado en /opt y los binarios en /opt/openoffice.org3/program.

Con esto tenemos instalado el OO pero no los accesos directos a los binarios. Para que nos aparezcan en los menús, vamos al directorio donde descomprimimos el OO y entramos en el directorio desktop-integration.

Ahora solo tenemos que instalar el paquete que hay en ese directorio mediante el comando sudo dpkg -i openoffice.org3.0-debian-menus_3.0-9354_all.deb y ya tenemos los accesos directos en el menú de Lenny.

oo3_lenny

Anuncios
Categorías:Linux Etiquetas: ,
  1. Linoge
    Domingo, 6 marzo 2011 en 7:01 pm

    Muuuchas gracias, saludos

  2. Eliezer
    Viernes, 16 octubre 2009 en 5:13 am

    Al utilizar el openoffice3 me marca error en ocasiones se cierra y al quererse abrir nunca se puede por lo cual termino elproceso y vuelvo a iniciar… ya me canse de ke suceda. lo unico que note de raro es la instalacion me marco lo siguiente..
    dpkg -i *.deb
    Seleccionando el paquete openoffice.org-debian-menus previamente no seleccionado.
    (Leyendo la base de datos …
    222992 ficheros y directorios instalados actualmente.)
    Desempaquetando openoffice.org-debian-menus (de openoffice.org3.1-debian-menus_3.1-9399_all.deb) …
    Configurando openoffice.org-debian-menus (3.1-9399) …
    Unknown media type in type ‘all/all’

    Unknown media type in type ‘all/allfiles’

    Unknown media type in type ‘uri/mms’

    Unknown media type in type ‘uri/mmst’

    Unknown media type in type ‘uri/mmsu’

    Unknown media type in type ‘uri/pnm’

    Unknown media type in type ‘uri/rtspt’

    Unknown media type in type ‘uri/rtspu’

    Unknown media type in type ‘fonts/package’

    Unknown media type in type ‘interface/x-winamp-skin’

    Procesando disparadores para menu …

    si alguien me puede ayudar lo agradeceria.

    • tolgalen
      Viernes, 16 octubre 2009 en 10:27 am

      Ejecuta el OO desde una consola para ver que error genera.

  3. Enrique
    Miércoles, 15 abril 2009 en 3:06 pm

    Muchas gracias, Funciono!!!

  4. guani
    Martes, 14 abril 2009 en 3:27 am

    muy buena explicacion…muchas gracias

  5. tolgalen
    Domingo, 1 marzo 2009 en 8:16 pm

    Me alegro

  6. Amaro
    Sábado, 28 febrero 2009 en 7:09 pm

    Wow amigo, gran manual, sirve perfecto
    gracias

  7. tolgalen
    Miércoles, 17 diciembre 2008 en 9:35 pm

    No creo que esté relacionado con eso. Encontré el mismo fallo para el OO2 relacionado con las X11

    http://www.oooforum.org/forum/viewtopic.phtml?t=25047

    Solo por probar, intenta actualizar Lenny, desinstalar y volver a instalar el OO y asegurate que no queda ningún paquete del OO2.

  8. elinux
    Miércoles, 17 diciembre 2008 en 9:02 pm

    amigo tengo instalado sun java 5.0 lo acabo de hacer, el detalle es que cuando entre como usuario root en modo grafico (kde) si lo abre perfectamente mas no como otro usuario, mira no sera que falta agregar el usuario en /etc/group?

  9. tolgalen
    Miércoles, 17 diciembre 2008 en 5:54 pm

    El mensaje que te da te indica un fallo cargando el plugin de java, intenta actualizar la versión del JRE. Añade las ramas de Contribb y non-free a los repositorios.

  10. elinux
    Miércoles, 17 diciembre 2008 en 4:07 pm

    esto es lo que sale, pero como te explique el abre como usuario root, estoy usando debian lenny con KDE
    [Java framework]sunjavaplugin.so could not load Java runtime library:
    file:///usr/lib/jvm/java-1.5.0-gcj-4.3-1.5.0.0/jre/lib/i386/client/libjvm.so./opt/openoffice.org3/program/soffice: line 134: 4968 Violación de segmento “$sd_prog/$sd_binary” “$@”

    • Gus
      Jueves, 30 abril 2009 en 11:08 am

      Tal vez lo hayas solucionado ya, pero prueba a instalar el gcj-4.2

      Salu2

  11. tolgalen
    Miércoles, 17 diciembre 2008 en 12:12 pm

    Ejecutalo desde una consola para ver los errores que te da.

  12. elinux
    Miércoles, 17 diciembre 2008 en 3:24 am

    saludos hermanaso tengo un detalle openoffice abre solo como root y no como usuario normal que podria hacer

  13. tolgalen
    Lunes, 15 diciembre 2008 en 12:14 am

    Pues no, la verdad, no suelo usar páginas maestras pero acabo de probar, creé varias diapositivas, apliqué una página maestra y la guardé sin problemas en formato odp. Prueba a reinstalar el OO a ver si hay algo mal instalado.

  14. jesus
    Domingo, 14 diciembre 2008 en 8:20 am

    hola oye es normal que si aplicas una pagina maestra no se puede guardar en impress? uso impress para presentaciones de powerpoint.

  15. tolgalen
    Martes, 9 diciembre 2008 en 10:22 pm

    🙂

  16. Ricardo
    Martes, 9 diciembre 2008 en 10:21 pm

    Gracias 🙂 todo perfecto !!!!!

  17. tolgalen
    Viernes, 14 noviembre 2008 en 5:14 pm

    Me alegro que te haya sido útil.

    Un saludo

  18. Gabriel Hdz.
    Viernes, 14 noviembre 2008 en 4:23 pm

    Muchas gracias por esta guía me funciono de maravilla saludos!!!!!

  1. Jueves, 11 febrero 2010 en 6:16 pm

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: