Inicio > Android, Debian, Linux, Programación, Software > Problemas al instalar el plugin del SDK de Android para Eclipse en Debian Lenny

Problemas al instalar el plugin del SDK de Android para Eclipse en Debian Lenny

Sábado, 5 junio 2010

Hola,

estos días estoy probando el SDK de Android en mi Debian Lenny con el IDE Eclipse. Para integrar el SDK de android con Eclipse tenemos que añadir el plugin correspondiente desde la web de Android.

La documentación de Android indica que tenemos que añadir el siguiente repositorio de software a Eclipse

https://dl-ssl.google.com/android/eclipse/

El problema con el que me encontré es que al añadirlo y descargarlo daba errores. Buscando en google encontré a más gente que le pasaba lo mismo y la forma de solucionarlo en muchos casos era probar con la dirección http en vez de https

https://dl-ssl.google.com/android/eclipse/

Añadí el repositorio de esta forma y entonces si conectó correctamente

En este caso la versión de Eclipse que  uso es la última descargada de su web ya que la versión que viene con Debian Lenny es más antigua.

Ahora solo nos quedaría descargar el SDK para cada versión de android y crear las AVD correspondientes.

+ info: http://developer.android.com/sdk/index.html ; http://www.eclipse.org/

Anuncios
A %d blogueros les gusta esto: